Symptom
You want to suppress the error 'No Warranty Found for External Warranty &1. Contact Admin for Info', but its not possible to do so.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Choose the Open Activity List button.
- Open the Activity Tickets for Customer Support.
- Open the link Tickets Message Severity.
- Look for the error message 'No Warranty Found for External Warranty &1. Contact Admin for Info'
The Suppress Message checkbox is grayed out and does not get enabled based on the Message severity drop box options.
Cause
Message cannot be suppressed as it can cause the ticket inconsistent.
Resolution
This is the existing behavior of the system
Keywords
Tickets Message Severity , KBA , LOD-CRM-SRP-UI , Ticket Related UI , Problem
Product
SAP Cloud for Customer core applications all versions