SAP Knowledge Base Article - Public

3034490 - Cannot Suppress the Error 'No Warranty Found for External Warranty &1. Contact Admin for Info'

Symptom

You want to suppress the error  'No Warranty Found for External Warranty &1. Contact Admin for Info', but its not possible to do so.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1.  Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Choose the Open Activity List button.
  4. Open the Activity Tickets for Customer Support.
  5. Open the link Tickets Message Severity.
  6. Look for the error message 'No Warranty Found for External Warranty &1. Contact Admin for Info'

The Suppress Message checkbox is grayed out and does not get enabled based on the Message severity drop box options.

Cause

 Message cannot be suppressed as it can cause the ticket inconsistent.

Resolution

This is the existing behavior of the system

Keywords

 Tickets Message Severity , KBA , LOD-CRM-SRP-UI , Ticket Related UI , Problem

Product

SAP Cloud for Customer core applications all versions