SAP Knowledge Base Article - Public

3034761 - WFS SFTP - Boomi connectivity issue

Symptom

Boomi connectivity to WFS SFTP is failed with the error message
'Failed to connect to host 'xx.xx.xx.xx' on port xx'

Environment

SAP Time and Attendance Management by WorkForce Software

Reproducing the Issue

  1. Establish Boomi connection to workforce SFTP
  2. Encounter error 
        'Failed to connect to host '
        

Cause

IP Address is not static

Resolution

This needs to be fixed by workforce. Kindly open an case with SAP and includes the below information:-

  1. Username
  2. password
  3. URL for workforce
  4. Port number
  5. IP address (Make sure it gets whitelisted)

See Also

 2588919 - Check if IP for Whitelist is Static for SAP Time and Attendance Management 

Keywords

Workforce, SFTP, WFR, Connection, whitelist,  , KBA , XX-PART-WFR-TAM , SAP Time and Attendance Management by Workforce Software , Problem

Product

SAP SuccessFactors HXM Core 2011