Symptom
You are trying to create New 3PL Inbound Delivery from Inbound Delivery Notification KLM, Error appears*KLM refers to Inbound Delivery Notification id
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Third-Party Logistics Work Center
- Navigate to Inbound Delivery Notifications View
- Search for KLM
- Click New Inbound Delivery
- Maintain External Delivery ID
- Click Check Consistency
- Error appears
- An inbound delivery with reference to the inbound delivery notification KLM already exists. Enter a new inbound delivery notification ID.
Cause
This is expected behavior. When you check consistency during creation of the inbound delivery, there is a validation which queries all Confirmed Inbound Deliveries and checks the BTD reference to see if any have the Inbound Delivery Notification "KLM"
Resolution
Follow the below steps to find out duplicate Inbound Delivery Delivery Notification
- Navigate to Inbound Logistics
- Go to Inbound Deliveries and search "KLM".
- You will see that there are Confirmed Inbound Delivery with this reference.
Cancel the Inbound Delivery Notification KLM and create a new Inbound Delivery Notification with a different ID, then you can then process the order.
Keywords
An inbound delivery with reference to inbound delivery notification already exists.Enter a New Inbound Delivery Notification ID, An inbound delivery with reference to the inbound delivery notification KLM already exists. Enter a new inbound delivery notification ID. , KBA , an inbound delivery with , new inbound delivery notification , reference to the inbound delivery , inbound delivery notification , AP-IDP , Inbound Delivery Processing , Problem