SAP Knowledge Base Article - Public

3035161 - Quantity of Contract is Different in Utilities 360 Tab and Utilities Rate Change Tab for a Customer

Symptom

You notice that the number of records displayed for Contract is different when comparing the following tabs / sections in the Customer TI:

  • Utilities 360 tab, Hierarchy section;
  • Utilities 360 tab, Recent History section;
  • Utilities Rate Change tab, Contracts section;

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Customers work center.
  2. Navigate to Accounts work center view.
  3. Search and open any account.
  4. Navigate to Utilities 360 tab.
  5. In the Hierarchy section, see the number of records for Contracts is X.
  6. Navigate to the Recent History section.
  7. See the number of records for Contracts is Y.
  8. Navigate to Utilities Rate Change tab.
  9. See the number of records for Contracts is Z.

Cause

This difference exists as each table / query for Contracts has specifications, which determines the Contracts records it will be displaying for the users.

Resolution

The tabs specifications are the following:

  • Utilities 360 tab, Hierarchy section: Displays all Contracts (Active and Inactive);
  • Utilities 360 tab, Recent History section: Displays data in the past 1 year;
  • Utilities Rate Change tab, Contracts section: Display the Contracts (30 records maximum);

Keywords

Utilities, IS-U, ISU, Contract, Contract Account, Quantity, Hierarchy, Recent History, Utilities 360, Utilities Rate Change, Tab, Account, Records, Number, C4C, Service, Cloud for Customer, Integration, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions