SAP Knowledge Base Article - Public

3035323 - Address is Defaulted when Creating a Service Request Ticket Out of a Premise

Symptom

You notice that the address is defaulted when creating a service request ticket out of a premise.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Utilities work center.
  2. Navigate to Premise work center view.
  3. Open any premise.
  4. Navigate to Tickets tab.
  5. Click New.
  6. See the address details are filled automatically.

Cause

When a service ticket is created out of a premise, the logic is that it is related to an issue with that specific premise, therefore the address is automatically defaulted.

Resolution

This is the system designed behavior.

In case the ticket is not created from within the premise, then the address will need to be manually defined.

Keywords

Utilities, IS-U, ISU, ISU Search, C4C, Cloud for Customer, Service, C4C, Premise, Ticket, Service Request Ticket, Service Ticket, Address, Default, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions