Symptom
You notice that no details are shown when accessing any of the views in the Service Control Center work center. Error message "Communication Error; create an case on the SRD-CC-CI-CCS component" is also raised.
Environment
- SAP Cloud for Customer
- SAP Business ByDesign
Reproducing the Issue
- Log on to your tenant.
- Click the Service Control Center work center.
- Navigate to any of the work center views under the Service Control Center work center.
- Error message "Communication Error; create an case on the SRD-CC-CI-CCS component" is raised and no details are loaded.
Cause
This error is raised whenever the Service Control Center work center is accessed while an SAP internal system upgrade is in progress.
Resolution
As soon as the SAP internal system upgrade is completed, access to the Service Control Center work center views will be normalized
Keywords
Communication Error, create an case on the SRD-CC-CI-CCS component, upgrade, maintenance, not able to see active systems, not able to see contact details , KBA , not able to see active systems , not able to see contact details , communication error , contact srd-cc-ci-ccs , create an incident on the srd-cc-ci-ccs , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , Problem