Symptom
- The Provide Feedback To Do is not visible on the iOS version of the SF Mobile App.
- On the desktop version, the Provide Feedback to do tile is visible on the Home Page.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
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SAP SuccessFactors Continuous Performance Management
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SAP SuccessFactors Mobile
Reproducing the Issue
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An employee receives a feedback request from another employee
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On the desktop version, the "Provide Feedback" to do is available on the Home Page:
3. Open the SF Mobile App
4. On the To Do page, the "Provide Feedback" to do is not available
Cause
The "Access to non-secured objects" permission has not been granted to the employee's permission role.
Resolution
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Go to Admin Centre > Manage Permission Roles
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Select the permission role
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Under the Metadata Framework, enable the "Access to non-secured objects" permission and save the permission role:
On the SF Mobile App, the Provide Feedback to do will display as below (Example iOS version):
See Also
Keywords
mobile, cpm, continuous performance management, provide feedback, ios, android, application, app, tab, to do, todo, missing, home, desktop, web version, access to non-secured objects, permission, rbp, role, based, employee, view, platform, error, loading , KBA , LOD-SF-CPM-MOB , Mobile , Problem