Symptom
- Account members do not aggregate correctly to a parent node
- The parent node is configured with "LAST" for Exception Aggregation type and "TIME" for Exception Aggregation dimension.
- Aggregation seems to exclude EXP Account members.
Environment
- SAP Analytics Cloud (Enterprise) 2021.5.3
Reproducing the Issue
Create a story which list the account members and their parent members.
Cause
Warning displayed in the story:
"Hierarchy node has different exception aggregation setting than at least one of its child nodes. This may cause unexpected results."
Resolution
Check your exception aggregation definition and make it consistently between child and parent. Setting differents exception aggregation between child and parent may cause unexpected results.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- 2851317 - Where can I find more information on SAP Analytics Cloud (SAC) for Planning features and documentation?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
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