Symptom
You created an appointment in Outlook, but did not synchronize it to SAP Cloud For Customer. However one of the participants of this appointment synced the same via server side integration and in SAP Cloud For Customer you were set as participant now instead of Organizer.
Environment
SAP Cloud For Customer
Cause
If a participant synchronize the appointment before the organizer, the organizer will be set as a participant of that appointment.
Resolution
Standard system behavior.
An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Appointment; Meeting; Event; Outlook; Server Side Integration; Groupware; C4C; Visit; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem