Symptom
You notice that the Hierarchy section under Utilities 360 or Customer Hub only displays 100 contract accounts in list view, although the number of contract accounts is higher.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Customers work center.
- Navigate to Accounts work center view.
- Search and Open any account.
- On the Utilities 360 tab, scroll down until the Hierarchy section.
- See the number of contract accounts in the list view is displayed as 100.
- Navigate to Customers work center.
- Navigate to Accounts work center view.
- Search and Open any account.
- Expand the header and click on the phone number.
- See the live activity will be triggered.
- Accept the call.
- See the Customer Hub is opened.
- See the number of contract accounts at the top e.g. 300 records.
- Scroll down until you find the Hierarchy section.
- See the number of contract accounts in the list view is displayed as 100.
Cause
This is the system designed behavior, as we currently display only 100 contract accounts in the list view.
Resolution
In case you would like to retrieve the remaining contract accounts, you can via the Advanced Search.
Keywords
Utilities, Contract Account, Filter, Hierarchy, Customer Hub, Accounts, Customers, Utilities 360, List View, Limitation, Behavior, , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions