SAP Knowledge Base Article - Public

3037349 - Continuous Performance 'Create Channel' Error: This page might be temporarily unavailable or you might not have permission to access it.

Symptom

When trying to send a channel invitation to another user in Continuous Performance, receive an error:

This page might be temporarily unavailable or you might not have permission to access it. Try again, and if the problem continues, contact your HR representative for assistance.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Continuous Performance Management

Reproducing the Issue

  1. Log in to SuccessFactors
  2. Navigate to Home dropdown > Continuous Performance
  3. In the Active Channels column, select the + icon (Add)
  4. Enter an employee's name with a personalized note > Send
  5. Receive error

Cause

The intended recipient sent a meeting invitation to you previously, but it was declined and hasn't been cleared

Resolution

The intended recipient can delete/remove the original meeting invitation by following the below steps:

  1. Navigate to Home dropdown > Continuous Performance
  2. In the Active Channels column, locate the record with Declined and click the X to remove the channel invitation

Keywords

cpm, continuous, performance, management, meeting, invitation, invite, channel, active, list, decline, pending, accept, declined, user, employee, target, recipient, success factors, sf, sfsf, meetings, invitations, inviting , KBA , LOD-SF-CPM-ACT , Activities , Problem

Product

SAP SuccessFactors Performance & Goals all versions