Symptom
When trying to send a channel invitation to another user in Continuous Performance, receive an error:
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Environment
SAP SuccessFactors Continuous Performance Management
Reproducing the Issue
- Log in to SuccessFactors
- Navigate to Home dropdown > Continuous Performance
- In the Active Channels column, select the + icon (Add)
- Enter an employee's name with a personalized note > Send
- Receive error
Cause
The intended recipient sent a meeting invitation to you previously, but it was declined and hasn't been cleared
Resolution
The intended recipient can delete/remove the original meeting invitation by following the below steps:
- Navigate to Home dropdown > Continuous Performance
- In the Active Channels column, locate the record with Declined and click the X to remove the channel invitation
Keywords
cpm, continuous, performance, management, meeting, invitation, invite, channel, active, list, decline, pending, accept, declined, user, employee, target, recipient, success factors, sf, sfsf, meetings, invitations, inviting , KBA , LOD-SF-CPM-ACT , Activities , Problem