SAP Knowledge Base Article - Public

3038011 - E-mail Name of Recipient displays as Blank in Broadcast

Symptom

You add a User's E-mail Address to a Broadcast and you notice that it displays as blank for the User's E-mail Address.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Analytics WoC
  2. Go to Broadcasts
  3. Search Broadcast Name and select Edit
  4. Add the User's E-mail Address, e.g sap@sap.com to the broadcast
  5. See the User's E-mail Address does not display

Cause

This is because multiple Users have been maintained with the same E-mail Address and causing the User's name to be shown as blank.

Resolution

If you want the User's name to be displayed, then please maintain unique E-mail Addresses for the Users.

Keywords

Broadcast, Recipient Name is Blank, E-mail, Blank, E-mail Address, Multiple Users, Maintain Unique E-mail Address , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions