Symptom
You are not able to see the attachment type Manual Report while adding attachments in Accounts.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Customers work center.
- Go to Accounts view.
- Open Account ABC (ABC denotes Account ID).
- Go to Attachments facet.
- Select Add.
- Select Local File as an option.
- In the Attachment Type Manual Report is missing.
Cause
There are few attachment types which are specific to business objects.
This is standard Attachment Type.
Resolution
If you want to have this attachment types then you have to configure a custom defined document types for attachments.
- Go to the Business Configuration work center.
- Go to Implementation Projects view.
- Go to Open Activity List.
- Search and open activity Customer-defined document types for attachments.
- Click over each Document Type and select its usage.
Keywords
Manual Report Is Not Available In Accounts, Manual Report, Document Type Manual Report. , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions