SAP Knowledge Base Article - Public

3038170 - Advanced Search in Account Does Not Show Records When Searched With City

Symptom

Advanced Search in Account does not show correct records when searched with City.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer work center.
  2. Go to Accounts view.
  3. Slect Advance search option. 
  4. Go to the Address section. 
  5. In the city field enter ABC (ABC denotes city name). 
  6. No result displayed.

Cause

There is a blank space with which the data is inserted in to the table.

In advanced filter, wild cards are not automatically inserted like in basic search.

Resolution

Try entering the city name without any spaces or wild characters.

Keywords

Account Advance search, City field in Account, City field in Advance Search. , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2102