SAP Knowledge Base Article - Public

3039309 - Support access login option is missing in Provisioning even after Secondary Login Feature is enabled

Symptom

Even after fulfilling all the prerequisites in enabling the Secondary Login feature, the "Login to customer instance" is still not showing in Provisioning.

       

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Environment

SAP SuccessFactors HCM Core

Reproducing the Issue

  1. Access Provisioning;
  2. Look for "Login to customer instance" on main page:
    • This access is missing after fulfilling all prerequisites for enabling it.

Cause

When Secondary Login Feature was initially enabled, the change did not save in the database. So the configuration needs to be disabled and re-enabled.

Resolution

To enable the access proceed the steps below:

  1. Go to Admin Center;
  2. Go to Platform Feature Settings;
  3. Uncheck the option "Enable Secondary Login Feature" and save;
  4. Check the option "Enable Secondary Login Feature" and save.

See Also

Keywords

Secondary Login, support access, provisioning login, platform feature, missing login to customer instance, missing login , KBA , LOD-SF-PLT-PRVR , Issues with Manage Provisioning Access Tool , Problem

Product

SAP SuccessFactors HXM Core 2105

Attachments

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