Symptom
Even after fulfilling all the prerequisites in enabling the Secondary Login feature, the "Login to customer instance" is still not showing in Provisioning.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HCM Core
Reproducing the Issue
- Access Provisioning;
- Look for "Login to customer instance" on main page:
- This access is missing after fulfilling all prerequisites for enabling it.
Cause
When Secondary Login Feature was initially enabled, the change did not save in the database. So the configuration needs to be disabled and re-enabled.
Resolution
To enable the access proceed the steps below:
- Go to Admin Center;
- Go to Platform Feature Settings;
- Uncheck the option "Enable Secondary Login Feature" and save;
- Check the option "Enable Secondary Login Feature" and save.
See Also
- Help Portal: Enabling Secondary Login and Support Access Management
- KBA 2251324 - How to enable Platform Feature Settings
- KBA 2088892 - How to Grant Support Access to SuccessFactors Support Staff
Keywords
Secondary Login, support access, provisioning login, platform feature, missing login to customer instance, missing login , KBA , LOD-SF-PLT-PRVR , Issues with Manage Provisioning Access Tool , Problem
Product
Attachments
image.png |
image.png |
image.png |