Symptom
When creating Appointments from the Activities work center, the duration is set to 30 minutes, but when created from inside the Ticket, the duration is different.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ represents the Ticket ID).
- Go to the Activities tab.
- Click on New Appoinment.
- See that Duration is more then 30 minutes.
Cause
The Appointment duration when created from inside the Ticket is always based on Ticket Requested Start and Requested End Date.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Resource Scheduler ; Date ; Appointment ; Service and Repair ; Technician , KBA , LOD-CRM-SRP , Service Request Processing , How To