SAP Knowledge Base Article - Public

3039819 - Appointment Duration Inconsistency

Symptom

When creating Appointments from the Activities work center, the duration is set to 30 minutes, but when created from inside the Ticket, the duration is different.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the Ticket ID).
  4. Go to the Activities tab.
  5. Click on New Appoinment.
  6. See that Duration is more then 30 minutes.

Cause

The Appointment duration when created from inside the Ticket is always based on Ticket Requested Start and Requested End Date.

Resolution

This is the current expected behavior of SAP Cloud for Customer. If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Resource Scheduler ; Date ; Appointment ; Service and Repair ; Technician , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions