Symptom
Suppliers are not receiving the Purchase orders
Environment
SAP Business ByDesign
Reproducing the Issue
In purchase order output history tab you may see error in status
or
you get an error in 'You can also' screen that email ID is not maintained in output
Cause
You have choosen "Send all e-mails/faxes to this address" but did not maintain an email address.
Resolution
Go to Business configuration work center
Go to implementation projects
Choose activity list
Go to fine time
Search for activty"E-mail and fax settings"
Under E-Mail and Fax Delivery in a Non-Productive System/production System
If you choose "Send all e-mails/faxes to this address", enter the address to be used for testing purposes in the empty field available below it.
Keywords
KBA , AP-POP-PO , Purchase Order , Problem