SAP Knowledge Base Article - Public

3040756 - Cannot Add Additional Notes in Service Orders in Premise

Symptom

You want to add additional notes while creating Service orders in Premise, but the option is missing.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Utilities workcenter.
  2. Go to the Premise view.
  3. Open the premise 123(where 123 is the premise ID).
  4. Go to the Service Orders facet.
  5. Choose the new button.

Here, the Notes link to add additional notes is missing.

Cause

The Notes needs to be added to the New Service Order screen from the adaptation mode.

Resolution

  1. Go to the Utilities workcenter.
  2. Go to the Premise view.
  3. Open the premise 123(where 123 is the premise ID).
  4. Go to the Service Orders facet.
  5. From your profile, choose Enter Adaptation mode.
  6. Choose the New button to open the New Service Order screen.
  7. The Edit(pencil) icon will not be visible by default.
  8. Right click on the New Service Order screen to display the Edit icon.
  9. Set the Notes field to visible in the Adaptation panel and save.

Keywords

Service notification utilities , KBA , LOD-CRM-IND-UTL , Utilities , Problem

Product

SAP Cloud for Customer core applications 2102