Symptom
When creating opportunities from Outlook Server Side Integration you notice that the fields are not automatically filled or completed with the Account or e-mail data.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Receive an e-mail at Outlook.
- At side pane the Account is identified.
- Go to Create button.
- Select Opportunity.
- At creation screen in the side pane the fields (e.g: Account, Name) are empty.
Cause
This is the current behavior of the system.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea at SAP Sales Cloud Influence Portal.
Keywords
Outlook, server side, groupware, field name, field account, auto fill, , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2102