SAP Knowledge Base Article - Public

3040917 - Inconsistency In Status Management Between System Status And Status

Symptom

Error when changing status of a ticket: "Inconsistency in status management between system status and status.".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the ticket ID).
  4. Change status of the ticket.
  5. Click Save.

Error: "Inconsistency in status management between system status and status.".

Cause

Current status of the ticket has the Assignment Status mapped to Planner Action and new selected status has the Assignment Status mapped to Requestor Action.

Resolution

The system does not allow for a direct move from Planner Action to Requestor Action. Only a ticket which is currently in Processor Action can be moved to Requestor Action.

The status designed flow of Assignment Status is: Requestor -> Processor -> Planner or Provider -> Processor -> Requestor.

See Also

3038140 - Error Action Request_Requestor_Action Not Possible Action is Disabled

2919870 - Error Message when Replying Portal Ticket

2479576 - Restrictions On Changing The Status of Tickets

Blog: Understanding Status for Service Request in SAP Cloud for Customer

Keywords

Service Request, Ticket, Status, Planner Action, Requestor Action, Processor Action, Error, Inconsistent, Action, Disabled, Not Possible, Status Management, Changing , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions