SAP Knowledge Base Article - Public

3041636 - Stock is Not Available in Inventory After the Customer Return is Completed.

Symptom

Customer Return  CR1(where CR1 is the Customer Return) has been created and the goods have been booked back into stock.

In Stock Overview you can see Material PROD1(where PROD1 is the Product ID) associated with Identified stock ISTOCK1(where ISTOCK1 is the Identified Stock ID) in Logistics Area LOA1(where LOA1 is the Logistics Area ID) which is correct.

But when you view this in Supply Planning there is no Available Stock.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Supply Planning Work Center.
  2. Open the Stock Overview in the Common Tasks.
  3. Search for the Product PROD1, Identified Stock Id: ISTOCK1, you will notice that there is On Hand Stock of 999 (where 999 is the qty) in Logistics Area: LOA1
  4. Go to the Supply Planning Work Center.
  5. Navigate to the Products View.
  6. Search for Product PROD1 under Planning Area PAREA1(where PAREA1 is the Planning Area), you will not see this stock in it.

Cause

In Stock Overview, when we personalize and add the Inbound Delivery ID field, we see that the stock is tagged to Inbound Delivery ID: ID1(where ID1 is the Inbound Delivery ID).

On further checking, Inbound Delivery ID :ID1 is Released and the related documents are Completed.

The Customer return notification CRN1(Where CRN1 is the Customer Return Notification ID) has a follow up activity maintained as Return to Supplier. This explains the reason why the stock is tagged to ID1 even after the Confirmed Inbound Delivery is released.

Resolution

Until Return To Supplier is completed, this stock will remain tagged to the Inbound Delivery ID1.

System is behaving as expected.

Keywords

Inbound Delivery, Customer Return, Return to Supplier, Stock Overview, Inventory, , KBA , AP-IP-INV , Inventory , How To

Product

SAP Business ByDesign all versions