Symptom
Address labels are missing when a lead is converted to Account and Contact.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Lead work center.
- Search and Open a Lead.
- Select Action button (Right corner).
- Select Option Convert to Account and Contact
- New screen opens where two address fields labels are blank.
Cause
Address fields are combination of First Line Description, Second Line Description and Third Line Description. When Address is hidden in UI using adaptation, only first line is hidden. Second and third line of the address are not hidden, hence second and third line of address are seen as empty rows.
Resolution
Use adapation to hide all first, second and third line of the address. This ensure that empty fields of address lines do not appear when a lead id converted to Account & contact.
Keywords
Address labels, Missing description, Convert Lead to Account & contact. , KBA , address labels , missing description , convert , lead to account & contact. , LOD-CRM-LM , Lead Management , Problem