Symptom
Address labels are missing when a lead is converted to an Account and Contact.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales Work Center.
- Navigate to the Lead work center view.
- Search and open any Lead.
- Select the Action button (right corner).
- Select Option. Convert to Account and Contact.
- A new screen opens where two address field labels are blank.
Cause
- Address fields are a combination of the first line description, second line description, and third line description.
- When Address is hidden in the UI using adaptation, only the first line is hidden.
- The second and third lines of the address are not hidden; hence, the second and third lines of the address are seen as empty rows.
Resolution
- Use adaptation to hide the first, second, and third lines of the address.
- This ensures that empty fields of address lines do not appear when a Lead ID is converted to Account & Contact.
Keywords
Address labels, Missing description, lead, opportunities, Address field, Convert Lead to Account & Contact. , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public