SAP Knowledge Base Article - Public

3041645 - Address Labels Missing During Lead Conversion to Account and Contact ---

Symptom

Address labels are missing when a lead is converted to an Account and Contact. 

Environment

SAP Cloud for Customer  

Reproducing the Issue

  1. Go to the Sales Work Center.
  2. Navigate to the Lead work center view.
  3. Search and open any Lead.
  4. Select the Action button (right corner).
  5. Select Option. Convert to Account and Contact.
  6. A new screen opens where two address field labels are blank.

Cause

  • Address fields are a combination of the first line description, second line description, and third line description.
  • When Address is hidden in the UI using adaptation, only the first line is hidden.
  • The second and third lines of the address are not hidden; hence, the second and third lines of the address are seen as empty rows.

Resolution

  1. Use adaptation to hide the first, second, and third lines of the address.
  2. This ensures that empty fields of address lines do not appear when a Lead ID is converted to Account & Contact.

Keywords

Address labels, Missing description, lead, opportunities, Address field, Convert Lead to Account & Contact. , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions