Symptom
You notice the field Mailing Address does not display the P.O. Box number along with the address.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Utilities work center.
- Navigate to Customer Search work center view.
- Search for any Customer ID.
- Find the column Mailing Address for the results.
- See the P.O. Box number is not displayed along with the address.
Cause
The Cloud for Customer system currently does not display the P.O. Box number for the Mailing Address or Service Address fields.
Resolution
This is the system expected behavior.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link: https://www.sap.com/uk/services/advisory-development.html
An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:
SAP Service Cloud:https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
P.O. Box, P.O., Box, Mailing Address, Service Address, Customer Search, Customer, Utilities, Cloud for Customer, C4C, Service, , KBA , LOD-CRM-IND-UTL , Utilities , How To