SAP Knowledge Base Article - Public

3041960 - P.O. Box Number is Not Displayed in Mailing Address Field on Utilities Customer Search

Symptom

You notice the field Mailing Address does not display the P.O. Box number along with the address.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Utilities work center.
  2. Navigate to Customer Search work center view.
  3. Search for any Customer ID.
  4. Find the column Mailing Address for the results.
  5. See the P.O. Box number is not displayed along with the address.

Cause

The Cloud for Customer system currently does not display the P.O. Box number for the Mailing Address or Service Address fields.

Resolution

This is the system expected behavior.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

    1. Contact your Account Executive.
    2. Check the link: https://www.sap.com/uk/services/advisory-development.html

An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:

SAP Service Cloud:https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

P.O. Box, P.O., Box, Mailing Address, Service Address, Customer Search, Customer, Utilities, Cloud for Customer, C4C, Service, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions