SAP Knowledge Base Article - Public

3042014 - Can't mass printing in "Accounts Document Output - China" app - SAP S/4HANA Cloud Public Edition

Symptom

When using PDF Direct Printing, it can only print one document, can't mass printing in "Accounts Document Output - China" app.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Fill in the mandatory fields and choose "PDF Direct Printing" 
  2. Fill in the "Printer" and "Print Form"
  3. Execute and there is only one document can be printed

Cause

Not configure Print Queues and Cloud Printer Manager, this is the reason why can't mass printing.

Resolution

Please refer to the resolution as below steps:

  1. Choose the "Maintain Print Queues" app under the Output Management group.
  2. Click New to maintain a new print queue.


  3. Use the existing print user or create a new one.
  4. Open the Accounts Document Output - China app.
  5. Fill in the Printer, Print Form and choose "PDF Direct Printing" under "Output Type".
  6. Cloud Printer Manager
    a. Set Security Protocol to 'Transport Layer Security (TLS) 1.2'.

    b. Create new Runtime System and Test Connection.

    c. Assign a printer.

    d. Click OK to print and wait for several minutes, and all the documents will be printed.

Keywords

Accounts Document Output - China, IDCNDOC, mass printing , KBA , FI-LOC-FI-CN , China , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions

Attachments

Pasted image.png
image.png
image.png
image.png
image.png
image.png
image.png
image.png
image.png