SAP Knowledge Base Article - Preview

3042106 - NEO HANA 2.0 upgrade error: Upgrade to HANA 2 is supported only for HANA tenant database systems (HANAMDC)

Symptom

System gives below error message while upgrading to HANA 2.0 in HANA NEO environement:
"Upgrade to HANA 2 is supported only for HANA tenant database systems (HANAMDC)."


Read more...

Environment

NEO HANA running HANA 1.0.
HANA Enterprise Cloud (HEC): SAP managed, private cloud hosting service for SAP HANA and its related applications.
SAP Cloud Platform (SCP): Open business (cloud) platform provided by SAP.

Product

SAP HANA, platform edition all versions

Keywords

HANA, 2.0, 2.00.054.00, upgrade, HANAMDC, supported, tenant, database, DB, version, DCS, India , KBA , BC-NEO-PERS-HANA , SAP CP HANA DB Issues , XX-CSC-IN-ST , use CA-GTF-CSC-EDO-IN-DC , CA-GTF-CSC-EDO-IN-DC , Document Compliance India DCS , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.