Symptom
Routing Numbers dropdown shows “No Data” during Personal Data Collection steps.
Environment
SAP Successfactors Onboarding
Reproducing the Issue
1. Login as candidate
2. Click Provide Data for Onboarding tile
3. Click Routing Numbers dropdown and “No Data” is showing
Cause
Currently we have a product problem for Routing Numbers visibility. This can be resolved by SAP Operations team by running a script and changing this information at database level.
Resolution
Please raise an case to SAP Support team and provide your written approval to run the script.
Note: Make sure to provide permission for cust_routingNumberMap (Routing Number) MDF object to external user once script is executed.
SAP Support team, please refer to our internal notes.
See Also
Keywords
Routing Number, No Data, Onboarding, Personal Data Collection Step, PDC, OBX, ONB 2.0 , KBA , LOD-SF-OBX-DC , Personal Data Collection , Problem