SAP Knowledge Base Article - Public

3042643 - Additional origin SAP_C4C_BUPA is missing in interaction contacts imported with SOAP service (Contact-to-Account Relationships solution)

Symptom

You have enabled Contact-to-Account Relationships solution and replicate business partner (interaction contacts) with SOAP service. However, you found newly replicated business partner data will be stored under the origin SAP_MKT_BUPA without additional origin SAP_C4C_BUPA.

Environment

  • SAP Marketing Cloud Edition

Reproducing the Issue

  • When checking the replicated interaction contacts in contact profile, origin SAP_C4C_BUPA is missing.
  • When searching for service name "BUPA_BP_REL_INTEGRATION" in Import Monitor app, you can find message with warning "Origin can't be determined for Obj. Ident. Type 888 and Bus. System ID ***".

Cause

The origin SAP_C4C_BUPA is not configured correctly.

Resolution

  1. Open the ‘Manage your Solution’ app, select ‘Configure your Solution’ and open Item Name ‘Contacts and profiles’ with step ‘OriginContactID-configure’.
  2. Open origin SAP_C4C_BUPA, fill in the system ID of the SAP Cloud for Customer system separately in field "Quality System" and "Productive System". You can find the system ID from the warning message in Import Monitor app.
  3. If you want to correct wrong existing interaction contacts in your SAP Marketing Cloud system, then you need to redo the step Initial Load of Account/ Contact/ Individual Customer to SAP Marketing Cloud.

See Also

Keywords

Contact-to-Account Relationships, SAP_C4C_BUPA, SAP_MKT_BUPA, BUPA_BP_REL_INTEGRATION, CUAN_KEY_MAPPING015. , KBA , CEC-MKT-DM-IC , Interaction Contact , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions