Symptom
You noticed that there is an extension field under Live Activity Center Enterprise Search and you want to remove it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service Workcenter.
- Navigate to Live Activity Center view.
- In Search, select the category "XYZ" (which represents any category).
- Click in filter.
- You will see the field "ABC" (which represents the unwanted extension field).
Cause
The category XYZ is selected under Enterprise Search tab within Edit Field pane, when you are in Adaptation mode.
Resolution
You are not able to add/remove a field from Search under Live Activity Center view directly via Adaptation mode.
In order to remove the extension field from Live Activity Center Enterprise Search, you have to unselect the category XYZ under Enterprise Search tab within Edit Field pane, when Adaptation mode is started.
Let's take as an example the category "Accounts". If there is an unwanted field under this category, follow the steps below to remove it:
- Navigate to Customers Workcenter.
- Navigate to Accounts view.
- Open any Account.
- Start Adaptation mode.
- Click edit Account Information.
- On the right side pane, you will see the button "Add".
- Click it and click "Field". You will see a list with all the Extension Fields.
- Find "ABC" Field and click it.
- On Enterprise Search tab, you will see the category "Account" selected.
- Click Edit and unselect the "Accounts" category.
- Save your changes.
Please note that the Category "XYZ" corresponds to a view under a workcenter. In the above example, in order to remove a field under "Accounts" category, you have to navigate to Accounts view under Customers workcenter. This step can be extended to any category.
See Also
SAP Community post: CTI Live Activity inbound call search – Part 2: Filtering search
Keywords
Enterprise Search ; Live Activity Center ; Category ; Adaptation mode ; Field ; Extension field ; Remove ; Add , KBA , LOD-CRM-LA , Live Activity , How To
SAP Knowledge Base Article - Public