Symptom
You are doing the Move-Out of a Customer but the address is not populated based on the Confirmed Premise.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Select the Individual Customers view.
- Open Individual Customer ID 123 (123 represents the Individual Customer ID).
- Go to the Utilities 360 tab.
- On the Hierarchical View, select Premise ID XYZ (XYZ represents the Premise ID) and click on Confirm.
- Click on Move Out.
- The Move Out assistant opens up.
- You see the Move Out Address is not populated.
Cause
The Move Out process provide all addresses available, regardless of the confirmed one.
Resolution
This is the expected system behavior.
During the Move Out, on the Move Out Address field, you will be able to choose from all the Premises' Addresses available. If you click on the Value Help Selector, you can see all the addresses and choose the most appropriate one.
Keywords
Move In ; Move Out ; Utilities ; Premise ; Financials ; Contract Account ; , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer core applications all versions