SAP Knowledge Base Article - Public

3044133 - Serial Number ABC Cannot Be Received, Does Not Exist At Custodian.

Symptom

While trying to receive a serial number during Spare Parts Return below errors are reports by the system.

  • Serial number ABC cannot be received, does not exist at custodian.
  • Serial number ABC already issued to a customer; cannot be received.

ABC represents the serial number entered and is a dummy value mentioned for the purpose of this document. 

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Inbound Logistics work center. 
  2. Navigate to Inbound Delivery Notifications view. 
  3. Search for the relevant notification, select it and choose Post Goods Receipt button. 
  4. In the Serial Numbers sub-tab, enter the serial number ABC and Save the document. 

The reported error is displayed.

Cause

  • You have created a Spare Parts return notification. In this scenario the system expects the stock to be tagged to a custodian.
  • You have consumed the spare parts with serial number ABC that was already delivered at the custodian via service confirmation.
  • As a result of you will not be able to receive the same serial number unless the service confirmation document is cancelled/reversed.

Resolution

  • You will have to cancel relevant confirmation documents which could include invoice documents and confirmation documents for the above product with serial number ABC. 
  • You will have to check with your CRM team to make sure if the above is feasible at your end and proceed. 

Keywords

serial number parts return error, not able to return serial number for spare parts, spare parts return error in serial number. , KBA , serial number parts return error , not able to return serial number , spare parts return error serial number , AP-SLP-REQ , Site Logistics Request , Problem

Product

SAP Business ByDesign all versions