Symptom
You are looking to add new fields to the Workflow Rule conditions or actions.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Select the Workflow Rules view.
- Open Workflow Rule 123 (123 represents the Workflow Rule name).
- On the Conditions step, you have a fixed set of fields that can be used.
You would like to add more.
Cause
Only Extension Fields can be added to Workflow Rules.
The list of standard fields that are there is defined by the Product Management of each system area based on the impact they might have on the system.
Resolution
To add new standard fields to the Workflow Rules, a new requirement needs to be posted on the SAP Customer Influence site so Product Management can check and see if it is possible/feasible to add it.
Keywords
Ticket ; Lead ; Opportunity ; Contract ; Rule ; Conditions ; Field Update ; Business Object ; Timing ; , KBA , LOD-CRM-SRP , Service Request Processing , How To