SAP Knowledge Base Article - Public

3044389 - Unable to Delete Existing Phone Number in Utilities Communication Data Tab

Symptom

You notice that it is not possible to delete an existing phone number in the Utilities Communication Data tab on an account.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Customers work center.
  2. Navigate to Accounts work center view.
  3. Open any account.
  4. Navigate to Utilities Communication Data tab.
  5. See there is no option to delete an existing phone number.

Cause

At the moment, it is only possible to add new phone numbers as well as edit an existing phone number under the Utilities Communication Data tab.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

    1. Contact your Account Executive.

An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:
         SAP Sales Cloud: https://influence.sap.com/sap/ino/#/campaign/1868
         SAP Service Cloud:https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Utilities, Account, Customers, Utilities Communication Data Tab, Communication Data, Tab, Phone Number, Delete, Deletion, C4C, Cloud for Customer, SAP Service Cloud, Service, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions