SAP Knowledge Base Article - Public

3045277 - Clarification Request is Unassigned Under Business Task Management

Symptom

 Unable to assign the clarification request to a User.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Application and User Management - Business Task Management View.
  2. Under Unassigned Items, Clarification Request is shown.

Cause

The validity of the task creator/user is over.

  1. Go to Application and User Management - Business Task Management View.
  2. Under Unassigned Items, Select the Clarification Request. 
  3. Select the latest Application Log.
  4. Employees without sufficient access rights for the item.
  5. Go to Application and User Management - Business Users view. 
  6. Select the User and the validity is over. 

Resolution

You can cancel the task from Application and User Management - Business Task Management, click on Actions -> Cancel
OR
Extend the validity of the user and then you will be able to assign the task.

Keywords

KBA , SRD-CRM-ORD , Orders & Contracts , Problem

Product

SAP Business ByDesign all versions