Symptom
Unable to assign the clarification request to a User.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management - Business Task Management View.
- Under Unassigned Items, Clarification Request is shown.
Cause
The validity of the task creator/user is over.
- Go to Application and User Management - Business Task Management View.
- Under Unassigned Items, Select the Clarification Request.
- Select the latest Application Log.
- Employees without sufficient access rights for the item.
- Go to Application and User Management - Business Users view.
- Select the User and the validity is over.
Resolution
You can cancel the task from Application and User Management - Business Task Management, click on Actions -> Cancel
OR
Extend the validity of the user and then you will be able to assign the task.
Keywords
KBA , SRD-CRM-ORD , Orders & Contracts , Problem
Product
SAP Business ByDesign all versions