SAP Knowledge Base Article - Public

3045277 - Clarification Request is Unassigned Under Business Task Management

Symptom

Unable to assign the clarification request to a user.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Application and User Management Work Center.
  2. Go to the Business Task Mangement View.
  3. Filter for Unassigned Items.

The clarification request is displayed

Cause

The validity of the task creator/user is over.

  1. Go to the Application and User Management Work Center.
  2. Go to the Business Task Mangement View.
  3. Filter for Unassigned Items.
  4. Select the Clarification Request.
  5. Select the latest Application Log.

The message "Employees without sufficient access rights for the item" is displayed.

  1. Go to Application and User Management Work Center.
  2. Go to the Business Users View.
  3. Search for User ABC (where ABC represents the User ID).

The validity of the Business User ABC has exceeded.

Resolution

In this case, it is possible to cancel the task through the following steps:

  1. Go to the Application and User Management Work Center.
  2. Go to the Business Task Management View.
  3. Filter for Unassigned Items.
  4. Locate the Clarification Request.
  5. Click on Actions -> Cancel.

OR

The validity of the Business User can be extended, and afterwards it should be possible to assign the task to the User ABC.

Keywords

clarification request, user, assign, validity, task , KBA , SRD-CRM-ORD , Orders & Contracts , How To

Product

SAP Business ByDesign all versions