Symptom
Your user has no access to Import Sales Orders app.
You have business role SAP_BR_INTERNAL_SALES_REP assigned to the respective user.
The scope item BD9 is already activated in the system.
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Environment
SAP S/4HANA Cloud.
Reproducing the Issue
Attempt to open the Import Sales Orders app:
Cause
The SAP_SD_BC_SO_IMPORT_PC business catalog is not assigned to the standard business role SAP_BR_INTERNAL_SALES_REP or is not assigned to a custom business role that has been set up.
Resolution
Follow below steps to add the business catalog to the business role:
- Go to Maintain Business Roles app
- Select the respective Internal Sales Representative role
- Select Assigned Business Catalogs tab and click Edit.
- Click Add:
- Select business catalog and click Apply:
- Save.
Close the system and open it again and check if the user has access to the Import Sales Orders app.
See Also
Keywords
no access, app missing, import sales orders, import sales order, F4293, SAP_BR_INTERNAL_SALES_REP, SAP_SD_BC_SO_IMPORT_PC, business catalog, business role, BD9 , KBA , SD-FIO-SLS , Sales Apps , SD-FIO-SLS-2CL , Sales Apps (Public Cloud) , SD-SLS-IMP-SPR , Sales Document Import from Spreadsheet , How To
Product
Attachments
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