Symptom
Recipient appears to receive duplicate notifications of the (ONB) Prepare for New Team Member Template
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Log in to BizX
- Navigate to Admin Center> Email Services> Email Status
- See that Prepare for New Team Member Task appears to have duplicates sent to the same Recipient
Cause
[[TaskName]] token missing from Email Subject
Resolution
- Navigate to Admin Center/ Email Services/ Manage Email template/ Edit Template: (ONB) Prepare for New Team Member Template
- Scroll to the where the Email Subject is configured
- Add [[TaskName]] token on the Email Subject
- Ensure that the token is also applied to the other configured locales
Keywords
Duplicate, Notification, token, Task Name, multiple, email, onboarding, onb, obx , KBA , LOD-SF-OBX-EML , Notifications , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public