SAP Knowledge Base Article - Public

3046976 - [ONB 2.0] - Duplicate (ONB) Prepare for New Team Member seen on Email Services

Symptom

Recipient appears to receive duplicate notifications of the (ONB) Prepare for New Team Member Template

Environment

SAP SuccessFactors Onboarding 2.0

Reproducing the Issue

  1. Log in to BizX
  2. Navigate to Admin Center> Email Services> Email Status
  3. See that Prepare for New Team Member Task appears to have duplicates sent to the same Recipient

Cause

[[TaskName]] token missing from Email Subject

Resolution

  1. Navigate to Admin Center/ Email Services/ Manage Email template/ Edit Template: (ONB) Prepare for New Team Member Template
  2. Scroll to the where the Email Subject  is configured
  3. Add [[TaskName]] token on the Email Subject
  4. Ensure that the token is also applied to the other configured locales

Keywords

Duplicate Notification, token, Task Name , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors HXM Core 2011