Symptom
Token is configured in a notification template. However, this is not showing any data in the message.
Environment
SAP SuccessFactors Onboarding
Cause
Due to the design of the system, that not all tokens are compatible with every template. The system is configured to display only the tokens that are supported within each specific template.
Resolution
This is an expected behavior.
I would like to encourage you to share your request in the website Enhancement request.
See Also
2905960 - How to add an existing email template to the active list in Email Services - Onboarding
3046976 - [ONB 2.0] - Duplicate (ONB) Prepare for New Team Member seen on Email Services
Keywords
Onboarding, obx, email, notification, token, template, not, available, Services, token, message , KBA , LOD-SF-OBX-EML , Notifications , Problem