SAP Knowledge Base Article - Public

3047419 - No Invoice Schedule Processing Logs available

Symptom

You are checking the Invoice Schedule Processing Logs and notice that there are no entries visible.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center. 
  2. Select the Invoice Schedule Processing Logs view.
  3. There are no entries visible. 

Cause

Invoice Schedule Processing Logs are only created if there is an error during the creation of the Scheduled Invoice Requests due to an inconsistent in the Customer Contract Invoice Requests or the Sales Order Invoice Requests which prevented the due Scheduled Invoice Requests from being created. After 31 days these entries will be deleted.

Resolution

This is the expected system behavior.

Keywords

Invoice Schedule Processing Logs;  Invoice Schedule, Logs, Scheduled Invoice Request; error , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign 2102 ; SAP Business ByDesign 2105