Symptom
You are unable to create Customer Return Notification for a Third-Party Sales Order for Kit Items due to the error:
Kit item(s) return with follow-up activity Return to Supplier not allowed
Environment
SAP Business ByDesign
Reproducing the Issue
- Work centre Inbound Logistics.
- Common task New Customer Return Notification.
- At step 1 (Select Outbound Delivery Items) enter the respective Sales Order ID and click Go.
- Select the Kit Items ABC and DEF (ABC and DEF represent the Kit Item IDs).
- Click Next.
Result: an error is displayed
Kit item(s) return with follow-up activity Return to Supplier not allowed
Cause
Sales Kits are not supported in Return to supplier in Third party scenarios.
Resolution
- If you wish to Return to Supplier, you will have to do this outside the system. You can just post a Credit Memo manually without reference to the Outbound Delivery; the Credit Memo will give an exception and the user must accept this exception.
- We understand that this functionality could be enhanced, therefore we would like to suggest you to post this requirement in our Customer influence Platform.
- All new ideas are regularly checked by our product development team and could be included for future release.
Keywords
kit items, return, not allowed, , KBA , return kit items error , tpop kit return , AP-IDP , Inbound Delivery Processing , Problem
Product
SAP Business ByDesign all versions