Symptom
- Unable to save setting - DocuSign Setting in Onboarding >> Settings >> Features.
- Receiving Error : The Account ID, API user email, and password combination you entered was not recognized.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Login to the instance.
- Go to Onboarding >> Settings >> Features
- Open DocuSign eSignature
- Select authentication
- Select US I-9 document version.
- Choose the Add outside signing support to Yes/No
- Add Account ID
- Add API user email
- Select Integration type
- Enable DocuSign in notifications Yes/No
- Activate
- Error is received.
Cause
From the logs: USER_NOT_ACCOUNT_ADMIN: User is not an account administrator.
Resolution
For Live Customer(s), Implementation Partner(s) and Consultant(s)
- Please open a support ticket to check the logs in the backend and confirm that the issue is due to USER_NOT_ACCOUNT_ADMIN: User is not an account administrator.
- Per the error logs, the user who is trying to enable eSignature is not an account admin. Account administrator permissions are required for DocuSign activation since we are creating DocuSign Connect endpoint.
- Please reach out to a user in your organization that has full admin rights in DocuSign account to enable "Add outside signing support".
For Cloud Product Support
Please check the logs.
See Also
2545907 - Docusign incorrect Credentials - Onboarding
Keywords
USER_NOT_ACCOUNT_ADMIN, User is not an account administrator, DocuSign, DocuSign eSignature, DocuSign incorrect credentials, INC0181410 , KBA , LOD-SF-OBD-DSN , DocuSign , Problem
Product
SAP SuccessFactors Onboarding 2011