Symptom
When checking the Demands in the Resource Scheduler work center the Demand is visible to be assigned in different days.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center.
- Select the Tickets view.
- Open the Ticket ABC (ABC represents the Ticket Subject).
- Go to the Items facet and add an Item, in the Request Start Date set the Today date.
- Now click on Actions and select Release for Scheduling.
- Click on Save.
- Go to the Resource scheduler work center.
- Change the time period for tomorrow, the Demand will be available.
Cause
Demand Scheduled Start Date and End Date depends on the "Requested Start Date" and "Request End Date" of the Item of the Ticket. Please notice that the Demand might be visible a day before and a day after the current day, this is done to cater all possible different timezones
E.g in a scenario where the current day is 24.03.2021 and you have an Item with the Requested Start Date as 25.03.2021 and Request End Date as 26.03.2021.
In this case the demand will be visible for assignment in any time between 23.03.2021 to 25.03.2021 (1 day prior 24.03.2021 and 1 day after)
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Time; Wrong Date; Assigment; Employee Calendar; Hours; , KBA , LOD-CRM-RES , Resource Scheduling , How To