Symptom
Not Able To Enable Task Type Field for New Task Creation Screen From Activity Plan
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Activity Planner work center
- Choose the view Plans
- Open the plan XYZ (XYZ represent Plan ID)
- Go to Task tab
- Choose the button New
- In the Define Task screen enter into Adaptation Mode to add the field Type
- The field Type cannot be enabled on this screen
Cause
The value of 'Type' field is defaulted by the system and cannot be changed
Resolution
There would be no need to add this field.
Keywords
Task Type Field, Acitivty Planner , KBA , LOD-CRM-ACT-ROT , Activity Routing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions