SAP Knowledge Base Article - Public

3048259 - Candidate Receives an Ad-hoc Email with some Words Marked in Yellow - Recruiting Management

Symptom

When a recruiter manually sends an email to a candidate, the email shows the values populated from tokens highlighted in yellow. 

Environment

SAP Successfactors Recruiting Management

Reproducing the Issue

1. Recruiter sends an email from Candidate Profile page or Application page
2. Candidate receives the email but the values populated from the tokens are highlighted in yellow.

Cause

Formatting issues like this happen when the text is copied and pasted in from the original "Yellow" tokens in to another template.

This is caused by the email source in the email template as there is a colour added in the source code around the tokens.

Resolution

In order to avoid this from happening, for every template you would like to use, you should do the following steps:

  1. Copy the text desired
  2. Paste to notepad
  3. Copy from notepad
  4. Paste into desired email template. 

Keywords

email, templates, tokens, yellow, highlighted , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions