SAP Knowledge Base Article - Public

3048777 - Summary Button Is Missing In Ticket

Symptom

Summary button is not visible in Ticket, though text summarization machine learning model is active in the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center
  2. Open any Ticket 
  3. Go to Interactions tab
  4. Summary button is not seen

Cause

 The Summary option is not supported in Interactions tab of the Ticket.

Resolution

The Summary button is available in Overview tab → Timeline section, upon selecting a specific e-mail interaction.

- It is only applicable for e-mail based interactions between a customer and a service agent

- Only available for e-mail interactions generated from Outlook and Gmail.

- For existing tickets, the summary is only generated when a new interaction is added (after model activation).

See Also

  https://help.sap.com/viewer/7947824c493f461d84e7bbc94c0dc3fd/LATEST/en-US/740cc70e1af94978804b036943a1331d.html

Keywords

Summary, Machine Learning, Text Summarization, Ticket, Interactions, Timeline , KBA , ticket , summarization , machine learning , timeline , summary , LOD-CRM-ML-SRV , Machine learning for service cloud , LOD-CRM-ML , C4C Machine Learning , Problem

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2102