Symptom
Entries are missing in productive environment in comparison to quality system for the country specific SSCUI.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open Manage Your Solution APP.
- Click on Configure your solution.
- Check the SSCUI , example : SSCUI ID :100066
- Compare the entries with Productive environment.
Cause
Entries are irrelevant of any country version because no solution files exist in P system.
Resolution
- Fiori SSCUI in Q system would display data depending on customer scoped solution hence it will display data present in the corresponding installation file for the country version selected.
- Fiori SSCUI in P system would display the complete table/view data i.e. irrelevant of any country version
because no solution files exist in P system.
See Also
Missing SSCUI in SAP S/4HANA Cloud - 2884173
Keywords
S4_PC, SSCUI, missing, sv-cld-ssc, entries, solution, scope, self, service, fiori , KBA , SV-CLD-SSC , Self-Service-Configurations-UI , Problem
Product
SAP S/4HANA Cloud Public Edition all versions