SAP Knowledge Base Article - Public

3048992 - Interview rating is different in application - Recruiting Management

Symptom

The overall rating showing in Interview Central is different in candidate application.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Job Requisition > Candidate list
  2. Check the Interview Result column or View Candidate Rating tab. In example below, the rating is 3.67
  3. Proxy as the Interviewer
  4. Go to Interview Central. In the same candidate, it shows that rating is 4.0

Cause

The competencies associated with the requisition have been modified. Some competencies may have been removed or newly added, resulting in inconsistencies between the original configuration and the current state of the requisition.

Resolution

The rating discrepancy may occur when the competency field is modified after the interview has taken place. When this happens, the system recalculates and displays the rating in the UI based on the most recent competency selected in the requisition. However, the rating originally captured in Interview Central remains unchanged. The system retains the rating given for the previously selected competency, even if that competency was later removed.

As a best practice, all required competencies should be finalized and confirmed before any interviews are conducted. Avoid making changes to the selected competencies after interviews have been completed to prevent potential rating discrepancies.

Keywords

competency, rating, discrepancy, interview, recalculation, requisition, modification, UI, deletion, recruiting, RCM , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions