Symptom
- Service Entry Sheet displays the Open Amount as 0.00 in the app Manage Service Entry Sheet.
Environment
- S/4HANA Cloud
Reproducing the Issue
- Manage Service Entry Sheet.
- Enter Supplier Details. Press Go.
- Select line item and drill into item.
- The Open Amount = 0.00
Cause
Open Amount logic is only implemented for enhanced limit.
Resolution
Check if the Purchase Order has enhanced limit items in the app Manage Purchase Order.
Keywords
Manage Service Entry Sheet, SES, Purchase Order, PO, Open Amount, 0.00, enhanced limit, limit , KBA , MM-SRV-SR , Service Entry , How To
Product
SAP S/4HANA Cloud 2102