Symptom
You are trying to open the international address version pop-up window in the account TI, but the pop-up is missing under the action menu.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center
- Go to the Accounts view
- Open account ABC (ABC represents the Account ID)
- Go to Action and click International Version
- Observe: The pop-up is missing
Cause
This is a limitation. A user with no write authorization for an account will not be able to open the international address version pop-up in the account TI.
Resolution
There are currently no plans to change this system behavior.
Keywords
international version, address, account , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions