Symptom
When a recruiter sends an email to Candidate manually through the application, the email is not documented in Correspondence Portlet
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to Recruiting
- Select a Job Requisition
- Select Candidate
- In Application select the email
- Manually send email to Candidate
- Go to Correspondence Portlet
- No email is documented
Cause
Issue can be caused if the email is not triggered out of the system.
Resolution
If you face this issue please create a support case with the following details:
- Email of candidate:
- Time and Date email was received:
- Company ID and Support Access:
Keywords
Correspondence, Portlet, Email, Received, Manual, Candidate, Application , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors Recruiting all versions