SAP Knowledge Base Article - Public

3049906 - Manually Sent Mail to Candidate not Visible in Correspondence Portlet in the Application Page - Recruiting Management

Symptom

When a recruiter sends an email to Candidate manually through the application, the email is not documented in Correspondence Portlet

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Recruiting 
  2. Select a Job Requisition
  3. Select Candidate
  4. In Application select the email 
  5. Manually send email to Candidate
  6. Go to Correspondence Portlet
  7. No email is documented

Cause

Issue can be caused if the email is not triggered out of the system.

Resolution

If you face this issue please create a support case with the following details:

  • Email of candidate:
  • Time and Date email was received:
  • Company ID and Support Access:

Keywords

Correspondence, Portlet, Email, Received, Manual, Candidate, Application , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions