Symptom
Admin user account showing as duplicate or multiple times on CSB admin users.
Environment
SAP SuccessFactors Recruiting Marketing
Reproducing the Issue
- Go to Manage Career Site Builder
- Go to Users > Role
- Admin account showing several times on the Admin User's list.
Cause
The issue was caused by multiple recruiter sync processes running simultaneously.
Resolution
This is a known issue and is already being worked on by the engineering team. We recommended not to create new case/ticket regarding this issue. Please monitor this KBA for further updates. If you want to receive updates on this, you can add this KBA to your favorites by clicking on the star button.
See Also
2600159 - How to grant users access to Career Site Builder from Admin Center
Keywords
RMK-26802, Duplicate users, User appearing multiple times, double, twice , KBA , LOD-SF-RMK-CSB , Career Site Builder , Problem