Symptom
You are trying to import a catalog under Product Portfolio work center but the import shows failed status.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Product Portfolio work center
- Select view Catalogs
- Import status is failed
Cause
Data is not correctly entered in the import file/excel e.g. the product id does not belong to the product category added or product id does not exist in the system, or the product description is incorrect or product details have not been filled or date format is incorrect.
Resolution
Kindly check all the fields and enter the correct data so that system can identify and the file can be imported successfully.
See Also
2500299 - Publish Button does not Trigger any action on Custom Catalog
2119066 - Editing Not Possible; Catalog Already In Use - Error Message Received While Editing A Supplier Catalog.
2246473 - Catalog Gets Stuck In Process When User Tries To Import It To The System.
Keywords
supplier catalog import failed, catalog import, product portfolio , KBA , catalog import failed , supplier catalog , product portfolio , AP-CCM , Catalog Content Management , SRD-SRM-PRP , Product Portfolio , Problem